storage set on chmod 777: still not working

contact's Avatar

contact

29 Nov, 2013 09:09 PM

I checked with cyberduck (and Dreamweaver) the chmods of my storage folder: Yeah, it is writable (777)
Last year I had the problem that my Messy-template was not fixed, but really messy (random placement every time I visit website)
No I started again trying to make a new website with the last update of berta. The problem is still there. What is wrong?
Thanks for your answer. (www.sandercedee.com)

  1. 1 Posted by contact on 29 Nov, 2013 11:42 PM

    contact's Avatar

    It is even worse: I cannot change between templates anymore. None of the changes I make will actually be effective.

  2. Support Staff 2 Posted by Uldis on 02 Dec, 2013 08:15 AM

    Uldis's Avatar

    Hi,
    you gan always get the latest and greatest version of Berta from here: http://berta.me/download/

    Make sure you have set write permissions also for all files and subfolders within "storage" folder.

  3. Uldis closed this discussion on 02 Dec, 2013 08:15 AM.

  4. contact re-opened this discussion on 02 Dec, 2013 12:17 PM

  5. 3 Posted by contact on 02 Dec, 2013 12:17 PM

    contact's Avatar

    Hi,
    Yes, that's exactly what I did, incl. the subfolders, that's why I am asking that question. So issue not solved, but it's ok...
    I skipped the whole Berta-thing and made my website in HTML/javascript via Dreamweaver.

    Op 2 dec. 2013, om 09:15 heeft uldis.rudzitis het volgende geschreven:

  6. Uldis closed this discussion on 02 Dec, 2013 01:07 PM.

Comments are currently closed for this discussion. You can start a new one.

Keyboard shortcuts

Generic

? Show this help
ESC Blurs the current field

Comment Form

r Focus the comment reply box
^ + ↩ Submit the comment

You can use Command ⌘ instead of Control ^ on Mac