Website bug

Ricardo Nagaoka's Avatar

Ricardo Nagaoka

20 Dec, 2013 07:56 PM

Hello, I am currently having a problem with one of the links on my website:

If I try to click on the second link down from Cinematography, "Before I Sleep", it won't let me. However, on the Berta editor it does... anyone have any insight as to why this is happening? I have tried deleting the section and remaking it, but it still has the same issue.

  1. Support Staff 1 Posted by Uldis on 27 Dec, 2013 07:34 AM

    Uldis's Avatar

    really, it's not clickable at all? I'm using Google Chrome and it's clickable at the moment, is your problem solved?

  2. Uldis closed this discussion on 02 Jan, 2014 08:03 AM.

Comments are currently closed for this discussion. You can start a new one.

Keyboard shortcuts


? Show this help
ESC Blurs the current field

Comment Form

r Focus the comment reply box
^ + ↩ Submit the comment

You can use Command ⌘ instead of Control ^ on Mac

Recent Discussions

19 Nov, 2016 11:00 AM
23 Jun, 2016 03:23 AM
23 Jun, 2016 03:22 AM
20 Jun, 2016 08:02 AM
18 Aug, 2015 11:09 AM