Menu problems and how do I update my Berta

info's Avatar

info

06 Jun, 2013 09:52 AM

Hi,

I haven't been active on my site for too long, and now when I just logged in to make some changes, I can't switch between the different submenues there are in the "Sections" Settings" "template design" etc. The different menues are just blank, and when I want to goin to the different submenues the URL is just # (ex. /engine/settings.php# on all the different submenues). Also when I am at "My Site" I can't really access the different elements I have in each section, I want to change some pictures, but when I press "Edit Gallery" nothing really happens!

What Can I do, can I restart Berta with the new version and start over, and how do I do that?

I hope someone can help.

THANKS

  1. Support Staff 1 Posted by Uldis on 06 Jun, 2013 10:22 AM

    Uldis's Avatar

    Hello, David
    your Berta version is outdated, grab the latest version here http://berta.me/download and update your Berta.
    If you don't want to loose your data, don't change your existing /storage folder, just update all other files.

    good luck

  2. Uldis closed this discussion on 06 Jun, 2013 10:22 AM.

  3. info re-opened this discussion on 06 Jun, 2013 10:27 AM

  4. 2 Posted by info on 06 Jun, 2013 10:27 AM

    info's Avatar

    Dear Uldis,
    thanks how do I update my Berta the best way and fastest way. If there is a link on that on the site, that would be great.
    Best
    David

  5. Support Staff 3 Posted by Uldis on 06 Jun, 2013 12:39 PM

    Uldis's Avatar
  6. Uldis closed this discussion on 06 Jun, 2013 12:39 PM.

Comments are currently closed for this discussion. You can start a new one.

Keyboard shortcuts

Generic

? Show this help
ESC Blurs the current field

Comment Form

r Focus the comment reply box
^ + ↩ Submit the comment

You can use Command ⌘ instead of Control ^ on Mac