Description field problems

Michelle's Avatar

Michelle

30 Jul, 2014 01:56 PM

Hi,

Whenever I create a new entry and press 'gallery' everything works just fine.
Though, whenever I press 'description' it doesn't work. There's supposed tot pop up a description field, but it doesn't. Instead the option 'description' disappears.
This happens when I want to add a description to an image and when I want to add a description alone.
It's been like this for a couple of days now. How do I fix this? I really want to add some video's and texts to go with the images on my website.

Regards,

Michelle

  1. Support Staff 1 Posted by Uldis on 30 Jul, 2014 03:10 PM

    Uldis's Avatar

    Hi,
    what's your hosting provider?
    Try this solution: http://support.berta.me/kb/faq/text-editor-doesnt-work

    keep in touch

  2. Uldis closed this discussion on 30 Jul, 2014 03:10 PM.

  3. Michelle re-opened this discussion on 30 Jul, 2014 03:56 PM

  4. 2 Posted by Michelle on 30 Jul, 2014 03:56 PM

    Michelle's Avatar

    Hi,

    My hosting provider is one.com and I work on a windows 7 in google chrome.
    'tiny_mce/.gz' is not in my list of files, so that didn't work out.

  5. Support Staff 3 Posted by Uldis on 31 Jul, 2014 06:29 AM

    Uldis's Avatar

    Hello,
    unfortunately we are short in resources to support downloaded and self hosted Bertas. I'm sure there is something wrong with the installation or your server configuration.

    Why not choosing our hosting? :)

    Read more about our benefits here: - http://support.berta.me/kb/faq/whats-the-difference-between-hosted-...

    We can help you with the installation, read more here: http://support.berta.me/kb/faq/support-by-bertame-team

    Good luck and keep in touch

  6. Uldis closed this discussion on 31 Jul, 2014 06:29 AM.

Comments are currently closed for this discussion. You can start a new one.

Keyboard shortcuts

Generic

? Show this help
ESC Blurs the current field

Comment Form

r Focus the comment reply box
^ + ↩ Submit the comment

You can use Command ⌘ instead of Control ^ on Mac