Berta Update

Kay von Aspern's Avatar

Kay von Aspern

25 May, 2014 05:38 AM

Hello,

I just tried to update fro 0.8.5b to 0.8.9b and I it doesn't work. I copied
and overwrite everything except the storage folder, but 0.8.5b is still the
actual version.

Can you help me?

All the best from Vienna,

Kay

--
mailto:[email blocked]
www.von-aspern.com

  1. Support Staff 1 Posted by Uldis on 26 May, 2014 06:36 AM

    Uldis's Avatar

    Hi, Kay,
    is it possible that you copied files in wrong destination path on your server?
    Another solution is to delete all the files except "storage" folder and then copy back newest version Berta files.

  2. Uldis closed this discussion on 26 May, 2014 06:36 AM.

  3. Kay von Aspern re-opened this discussion on 26 May, 2014 07:32 AM

  4. 2 Posted by Kay von Aspern on 26 May, 2014 07:32 AM

    Kay von Aspern's Avatar

    Hello,

    thanks for your fast reply! I also tried to delete everything (storage
    excluded) and copied the newest version again. But it failed. Is there
    anything in the storage folder with connection to the old version?

    Best, Kay

  5. Support Staff 3 Posted by Uldis on 26 May, 2014 08:49 AM

    Uldis's Avatar

    Nope, "storage" folder contains ONLY data, I'm sure your are copying your files in wrong place on your server.

    We can help your with the installation, read more here: http://support.berta.me/kb/faq/support-by-bertame-team

    keep in touch

  6. Uldis closed this discussion on 26 May, 2014 08:49 AM.

  7. Kay von Aspern re-opened this discussion on 26 May, 2014 09:01 AM

  8. 4 Posted by Kay von Aspern on 26 May, 2014 09:01 AM

    Kay von Aspern's Avatar

    Ok, thanks for helping me. I will try later and will inform you.

    Best wishes from Vienna, Kay

  9. Uldis closed this discussion on 27 May, 2014 07:07 AM.

  10. Kay von Aspern re-opened this discussion on 27 May, 2014 05:34 PM

  11. 5 Posted by Kay von Aspern on 27 May, 2014 05:34 PM

    Kay von Aspern's Avatar

    Hello,

    as you mentioned the wrong folder was the reason for my problems. Now I
    finished the update successfully. Thanks a lot for your help!

    Best, Kay

  12. Uldis closed this discussion on 28 May, 2014 08:55 AM.

Comments are currently closed for this discussion. You can start a new one.

Keyboard shortcuts

Generic

? Show this help
ESC Blurs the current field

Comment Form

r Focus the comment reply box
^ + ↩ Submit the comment

You can use Command ⌘ instead of Control ^ on Mac

Recent Discussions

19 Nov, 2016 11:00 AM
23 Jun, 2016 03:23 AM
23 Jun, 2016 03:22 AM
20 Jun, 2016 08:02 AM
18 Aug, 2015 11:09 AM