Piet Goethals's Avatar

Piet Goethals

06 Jul, 2014 11:24 AM

I just started creating my website, but if i want to create a new section it just doesn't react. Am I using the wrong web browser to create a berta site (now i am using Safari)?

  1. 1 Posted by Jurita on 06 Jul, 2014 09:29 PM

    Jurita's Avatar

    Hello, Piet!

    Thanks for getting back to us with this issue! Can you tell me, what version of Safari are you using? Have you tried to reload the screen and/or log out and log in again into Berta engine again to see if it is a temporary error or not?

    Let me know, so that we can fix it!

  2. 2 Posted by Piet Goethals on 07 Jul, 2014 10:21 AM

    Piet Goethals's Avatar

    Hi Jurita,

    Thanks for your answer. I didn t work on my MacBook.
    The browser version is 5.0.0.
    In the meantime i tried it on my Mac and it works :)
    Maybe it's my flashplayer...

    Thanks for your service!


    Op 6-jul.-2014 om 23:30 heeft "Jurita" <[email blocked]> het volgende geschreven:

  3. 3 Posted by Jurita on 07 Jul, 2014 11:36 AM

    Jurita's Avatar

    Good to hear that it works. As far as we know, flashplayer has given hard times to some people along the way.

    Anyway, if anything else occurs, mail us again! :)

  4. Jurita closed this discussion on 07 Jul, 2014 11:36 AM.

Comments are currently closed for this discussion. You can start a new one.

Keyboard shortcuts


? Show this help
ESC Blurs the current field

Comment Form

r Focus the comment reply box
^ + ↩ Submit the comment

You can use Command ⌘ instead of Control ^ on Mac

Recent Discussions

19 Nov, 2016 11:00 AM
23 Jun, 2016 03:23 AM
23 Jun, 2016 03:22 AM
20 Jun, 2016 08:02 AM
18 Aug, 2015 11:09 AM